CentOS 6.5(64bit)でALMiniumのインストールに失敗したときのメモ

公開日: : ALMinium, Redmine

エラーログ

「ruby-{version}.tar.gz」の{version}が空なのでRubyのダウンロードに失敗しています。

最終的にApacheの起動が失敗しました。

 

修正内容

inst-script/rhel6/ruby2.1-installの「raw.github.com」を「raw.githubusercontent.com」へ修正しました。

ad

関連記事

By: U.S. Fish and Wildlife Service Headquarters

Alminiumのバージョンアップ方法

新サーバーを立ててAlminiumのバージョンアップを行いました。 旧 新 OS Cen

記事を読む

Adding local repositories was denied by the administrator

Adding local repositories was denied by the administrator

Redmineのプロジェクトに新しいリポジトリを作成しようとすると下記のようにエラーが表示されてしま

記事を読む

By: yoppy

ALMiniumにRedmine Charts 2をインストールする方法

ALMiniumでチャートが表示されなかったのでCharts 2をインストールしました。 Redmi

記事を読む

large_7417316586

ALMiniumをCentOSにインストールする方法

CentOS 6.4へALMiniumをインストールしました。 AMIはCentOS 6.4 (x

記事を読む

ALMinium

ALMiniumをUbuntuにインストールする方法

なかなかうまくいかなかったALMiniumのインストール方法を残しておきます。 Amazon EC

記事を読む

ad

ad

By: cea +
24時を超えた時刻を入力できるテキストフィールドを作ってみた

時刻を入力するためのフィールドをVaadinのTextFieldを継承

By: GotCredit
Vaadin+Spring Bootでログイン画面を作成

Spring BootをベースにVaadinでログイン画面を作ってみま

lombok cant find ide
Spring Tool SuiteへLombokをインストールする方法

下記のURLから"lombok.jar"をダウンロードします。 ht

Spring Tool Suite
Spring Tool Suiteのインストールと日本語化

 Spring Tool Suiteのインストール 下記のURLから

spotlight -> terminal
ターミナルの起動方法

Spotlightから起動する "control"キーを押しな

→もっと見る

PAGE TOP ↑